←  Mécanique

Forum Chrysler voyager minivan, Renault, Bmw, Opel

»

Problème turbo Chrysler voyageur 3 1996

Photo de Delecolle Delecolle 11 Jan 2021

Bonjour je voudrais un petit éclaircissement j'ai mon turbo qui fait des siennes à froid des fois il va comme des fois il va pas et là rien ne va le turbo s'enclenche jusqu'à 2000 tours minute et après plus rien

je voudrais savoir si quelqu'un a déjà eu ce problème et a réussi à le résoudre en espérant des réponse Cela fait 6 mois que je m'acharne sur mon cricri à faire des réparations divers , refait soudure aux compteur qui deconner ,

j'ai vérifié le turbo et ok pas de jeu ni du mal a tourner ,
changer courrois trapézoïdal qui été sur le point de lâcher, changer le vase d'ex la vanne egr , contrôlé la westgate qui et ok et nettoyer le capteur de suralimentation
et j'en passe pour le nombre d'heure passer dessus , et depuis au moins 3 mois le turbo qui déconnent voir ne marche plus je commence a désespérer ,
Citer

Photo de Belmeca Belmeca 11 Jan 2021

Sauf erreur de ma part, Le turbo ne se d'éclanche qu'a partir de 1800 tours la dessus c'est pas un variable

a tu vérifié toutes les durites (serrage et fixation) et radiateur du circuit AIR AIR ? (généralement s'il y a une grosse fuite, sa fait un bruit sourd type moteur de Berlier de l'armé et plus de puissance,120 max)

la bonne ouverture et fermeture de la soupape qui se déclenche à 1 bars environ

n'a t'u pas cassé, fendue la petite durite qui fait la pression (sur la soupape)
Citer

Photo de Delecolle Delecolle 11 Jan 2021

Salut belmeca aurait tu une indication ou se trouve cette durites de soupape car je ne suis pas spécialiste en mécanique j'avoue mais je me débrouille pas mal c'est grâce à des forums ou des tutos que j'arrive à faire ce que j'ai fait car avant cela m'était un peu flou dsl
Citer

Photo de Belmeca Belmeca 11 Jan 2021

Sur la soupape du turbo

Si fendue, percé ou cassé, = pas de pression pour ouvrir la pression turbo, sa tire sur le levier que tu vois derrière

Fichier joint  turbo chrysler voyager.PNG (162.1 Ko)
téléchargement(s): 0

les autres durites du circuit,

c'est le gros tube a gauche sur le radiateur qui va ensuite au turbo sur la gauche, puis une autre en bas de ce même radiateur qui va au turbo a droite,

si mal mise, sortie ou mal serrée ou percée (une de ces durites) = pas de puissance

voir aussi le débitmètre
Citer

Photo de Delecolle Delecolle 11 Jan 2021

Re belmeca je vérifie sa ce week-end mais j'avoue lavoir demonter une fois quand jai demonter ma vanne egr pour la nettoyer mais savoir si elle est bien monter voir percer je ne ces pas je te dir quoi voir même t'envoie des photo si jamais se serait se probleme merci ton retour cordialement
Citer

Photo de Delecolle Delecolle 23 Feb 2021

Bonjour à ce jour je suis toujours au même point, dernière étape effectuée j'ai changer un filtre à air filtre à gasoil, décrasser encore une fois ma vanne EGR qui n'y était pas, re démonter toute l'admission d'air vérifier ma wastegate qui marche très bien , la seule étape que je n'ai pas fait c'est démonter mon intercoler pour vérifier qu'il n'y ait pas de trou d'air mais ma seule question est c'est comment vérifier l'intercoler sans le démonter il y a-t-il une façon de le faire merci de vos réponses qui pourrait peut-être m'éclairer
Citer

Photo de Belmeca Belmeca 23 Feb 2021

Une idée !

démonter durite droite et gauche, en boucher une et envoyer un peu de pression dans l'autre (1 bars suffira je pense) et vérifier la tenu de la pression avec un manomètre, un peu comme les système pour Controller le joint de culasse
Citer

Photo de Delecolle Delecolle hier, 12:04

Merci et bonjour belmeca l'idée est bonne un ami m'a suggéré de faire ceci avec un compresseur et d'adapter un tuyau sur une de mes durite de mon intercolor je suis en réflexion pour savoir comment adapté cela, j'ai vérifié comme tu m'as dit au niveau de la Westgate c'est le tuyau était pas percer ou mal fixer mais tout est bien branché il n'y a pas de percement donc je pense que ça proviendrait de l'intercoler j'ai lu ce sujet qui provient d'Internet (( Diagnostique de pannes
Un moteur turbocompressé doit disposer d'une bonne filtration de l'huile moteur ainsi que de l'air d'admission. Des causes fréquentes de casse d'un turbocompresseur sont dues à un manque d'huile, à un flux d'huile restreint ou inexistant, et à des saletés dans l'huile. Le sable ou d'autres objets rentrant en contact avec les pales risquent fortement d'endommager les roues de compresseur et de turbine.

Parfois un sifflement peut être émis quand le moteur est en fonctionnement. Ceci peut indiquer une fuite d'air entre le compresseur et le collecteur d'admission (au niveau de l'intercooler, du carburateur, du joint de collecteur, sur une durit...) Il peut également s'agir d'une fuite d'air à l'échappement entre le collecteur d'échappement et la turbine)) et moi effectivement mon turbo siffle et se lance jusqu'à 2000 tours puis après plus rien
Citer

Photo de Belmeca Belmeca hier, 12:54

Une question

arrive tu a monter à 130, 150 ou plus en vitesse ? (si tu test attention de pas te faire flasher )
Citer

Photo de Delecolle Delecolle hier, 19:59

Bonjour belmeca pour te répondre même un radar a 110km/h a fond de pédales je le déclenche même pas mais avec le vend dans le dos jarrive a dépassé le 130km/h par moment mais bon c mieux avec le turbo qui avec le quel jai deja dépasser le 160 et sans forcer car il en redemander mais c'était juste pour le décrasser je pence que lançient proprio ne la jamais fait aux dela de 130km/h
Citer

Photo de Belmeca Belmeca hier, 23:37

va falloir tester le radiateur, parce que

si le turbo et bon (tourne et n'a pas de jeu,
que le clapet dedans n'est pas collé, cassé (jamais vu mais bon autant penser à tout)
la durite d'ouverture du clapet n'est pas percé ou cassé
la soupape est bonne et bouge d'avant en arrière
pas de fuite sur les durites

il reste que le radiateur qui est peut être percé, faut donc le mettre en pression est vérifier sa bonne tenu

si c'est une pompe Bosch comme sur le S2,( la mienne) il y a aussi une suralimentation qui se fait quand tu enfonce la pédale d'accélérateur, et si je me souviens bien il part de la pompe et il longe le coté de la culasse, et (plus trop sur)----> il est branché sur l'admission, regarde si quelques fois l'ancien proprio ne l'a pas plié, écrasé, (si ces comme sur le mien) car ce tuyau sert à gaver le moteur lors de l'accélération, il est peut être aussi bouché, va savoir

le débitmètre, il me semble que le S3 a cela

110km c'est bien la vitesse que j'avais quand ma durite était parti sur le bas de l'intercooler
Citer